Help Requested - non functioning wipers


I am suspecting a faulty wiper interval relay, but not sure how to confirm. I don’t have a spare handy to throw at it.

Symptoms are non-functioning wipers. I have access to the 4-pin plug that goes into the wiper motor, and I have a known good motor loose (meaning I have one in my hand that if I connect direct to battery it operates normally)

With the multi-meter, I get voltage on the slow or fast pin of the connector, appropriate to the position of the stalk switch, and I can hear the relay operating as I move stalk switch from off position to interval or single-wipe.

The voltage is a little low, about 10v +/- 0.5 v at the connector, when measuring it w/o being plugged in to motor. The battery itself is fine, and the car cranks/runs with no issue.

If I plug the connector into the known good motor, with the multi-meter attached to the back side of the pins, with the key on, switch on, i.e. showing voltage, when I plug it in to the motor, the voltage immediately drops to zero, and no action from the motor.

I have also jumpered in a separate ground from body direct to back side of plug on the ground terminal.

Bad relay, or something else to check? I have two stalk switches and both result in same behavior.


Chuck, the only ideas I came up with were things you’d probably already tried. I’d send Jim Levie an email. He’s worked a lot of electrical issues over the years.


Out of curiosity, where is the “wiper interval relay” you speak of? I’d like to make sure its not one of the many relays or modules that I’ve removed. Thanks



It is the very long relay inside the fuse box. Fills up most of the starboard side of the box.

To clarify, it doesn’t only do interval. It takes all the inputs from the wiper stalk and send appropriate signals (slow, fast, park) to the wiper motor.


I would have guessed ground problem since the ground to the column is provided by the headlight stalk, but it sounds like you covered that. Most of the relays conveniently have a schematic printed on them that should be enough to figure it out.


I will recheck the grounds, since both the stalk switch and motor require grounds. From the ETK I have the schematic of the relay but not sure how to test it for proper operation under load. Thanks